Проблемы которых нет в FAQ

Я хотел создать локальный сервер сделал всё по инструкции и нажал на _Start.bat и он появился на миллисекунду, ну подумал так и надо и зашёл в игру но меня не подключало, попробовал 2 вариант тоже не сработало
 

Вложения

  • Снимок экрана (42).png
    Снимок экрана (42).png
    1.9 MB · Просмотры: 67
  • Снимок экрана (43).png
    Снимок экрана (43).png
    141.6 KB · Просмотры: 67
  • Снимок экрана (41).png
    Снимок экрана (41).png
    122.1 KB · Просмотры: 71
здравствуйте при установке самого раста вылетает ошибка(раст я до этого год назад удолял но тогда все было нормально)
 

Вложения

  • Снимок экрана 2023-10-08 213610.png
    Снимок экрана 2023-10-08 213610.png
    11.7 KB · Просмотры: 51
Последнее редактирование:
Я хотел создать локальный сервер сделал всё по инструкции и нажал на _Start.bat и он появился на миллисекунду, ну подумал так и надо и зашёл в игру но меня не подключало, попробовал 2 вариант тоже не сработало

Сервер не скачался.

здравствуйте при установке самого раста вылетает ошибка(раст я до этого год назад удолял но тогда все было нормально)

Вероятно повреждены установочные файлы, если вы качали через торрент - остановите раздачу и надмите "Пересчитать хеш" или "Проверить принудительно"
 
Если у вас возникает ошибка, которой нет в нашем FAQ, то создайте сообщение с подробным описанием возникновения ошибки и обязательно прикрепляйте скриншоты и логи (Rust_log.log в папке с игрой) и параметры ПК (Установленная ОС, количество ОЗУ, Видеокарта). Сообщения без скриншотов и/или логов будут немедленно удаляться.
(Windows 10
GTX1060
16 gb озу
i5-9400F) Захожу в раст, нету серверов нету вообще ничего. При заходе на сервер через консоль загружается только warmap дальше открытие сцены и ошибка
 

Вложения

  • 1.jpg
    1.jpg
    189.5 KB · Просмотры: 65
  • 2.jpg
    2.jpg
    208.2 KB · Просмотры: 65
  • 3.jpg
    3.jpg
    23.2 KB · Просмотры: 62
Помогите пже!

Когда играл с друзьями, по ДС пропал звук в расте, не меню не самого звука стрельбы и т.д нету.
перезагружал ПК, переустанавливал Rust не получается помогите пже.
 
При запуске раста(с лаунчером или без) полностью закрываются все связанные задачи с стимом и сам стим тоже. После чего раст виснет и не выдаёт не единой ошибки, спустя минуту вылазит с окном в духе "приложение не отвечает" и предлагает закрыть или подождать(ожидание не помогает). Перезапуск стима и последующие запуски раста продолжают крашить и игру и стим. Пробовал множество способов и лишь сегодня появился прогресс. Попробовал сменить аккаунт на котором ранее не играл, как итог раст запустился, начал заходить на сервер, прошла заргрузка полностью(уже были звуки приглушённой воды), как итог снова краш, стим снова закрыт. Повторный запуск игры с 2 аккаунта уже даёт такой же результат как и на 1 аккаунте, то есть крашится и стим и раст одновременно. Грешу на бан по железу или по айпи, так как ранее играл, НО не с читами или каким либо сторонним ПО. Бан вряд ли, но то, что оно перекидывается с аккаунта на аккаунт очень странно. Есть ли идеи по поводу данной ситуации? Заранее спасибо.

ПК:
Windows 11
gtx 1660 ti
intel core i5 9400f
16 gb ram
1 SSD 250 GB
2 HDD 1 TB

UPD 1: Сделал 3 аккаунт, фулл 0 с новой почтой без привязки телефона к стиму и почте. Проиграл одну сессию, около 4 ч. Как только офнул раст решил проверить, не повторилась ли эта "лабуда" с крашами. Итог 3 аккаунт теперь так же крашит и РАСТ и СТИМ
 

Вложения

  • Rust_log.txt
    4.3 KB · Просмотры: 91
Последнее редактирование:
бесконечный запуск раста.... я и переустанавливал,и проверку фалов делал,ничего не помогло.
1697046054733.png
 
Запускаю патч проверяет все хорошо, пошла загрузка на половине пишет "Недостаточно места на диске". На диске свободно 23 гигабайта почему так пишет?
 
Запускаю патч проверяет все хорошо, пошла загрузка на половине пишет "Недостаточно места на диске". На диске свободно 23 гигабайта почему так пишет?

Нахватает свободного места на диске. Нужно минимум 24 Гб.
 
При запуске раста(с лаунчером или без) полностью закрываются все связанные задачи с стимом и сам стим тоже. После чего раст виснет и не выдаёт не единой ошибки, спустя минуту вылазит с окном в духе "приложение не отвечает" и предлагает закрыть или подождать(ожидание не помогает). Перезапуск стима и последующие запуски раста продолжают крашить и игру и стим. Пробовал множество способов и лишь сегодня появился прогресс. Попробовал сменить аккаунт на котором ранее не играл, как итог раст запустился, начал заходить на сервер, прошла заргрузка полностью(уже были звуки приглушённой воды), как итог снова краш, стим снова закрыт. Повторный запуск игры с 2 аккаунта уже даёт такой же результат как и на 1 аккаунте, то есть крашится и стим и раст одновременно. Грешу на бан по железу или по айпи, так как ранее играл, НО не с читами или каким либо сторонним ПО. Бан вряд ли, но то, что оно перекидывается с аккаунта на аккаунт очень странно. Есть ли идеи по поводу данной ситуации? Заранее спасибо.

ПК:
Windows 11
gtx 1660 ti
intel core i5 9400f
16 gb ram
1 SSD 250 GB
2 HDD 1 TB

UPD 1: Сделал 3 аккаунт, фулл 0 с новой почтой без привязки телефона к стиму и почте. Проиграл одну сессию, около 4 ч. Как только офнул раст решил проверить, не повторилась ли эта "лабуда" с крашами. Итог 3 аккаунт теперь так же крашит и РАСТ и СТИМ
Обновил, добавил логи и характеристики ПК и UPD 1
 
Это не нормально. Попробуйте увеличить файл подкачки до 16384 Мб и перед запуском игры закройте все лишние программы.
Файл подкачки был на 3 дисках по 30гб, уменьшил и оставил только на диске С, ничего не изменялось. Из сторонних не малейшего понятия, что может мешать, так как оно работает очень странным образом. Типо с аккаунта на аккаунт перекидывается, ну такое впринципе невозможно
 
Файл подкачки был на 3 дисках по 30гб, уменьшил и оставил только на диске С, ничего не изменялось. Из сторонних не малейшего понятия, что может мешать, так как оно работает очень странным образом. Типо с аккаунта на аккаунт перекидывается, ну такое впринципе невозможно
Проблема решена) Мало у кого будет подобная ситуация, но оставлю свой коммент. Связана была с анлокером стим длс "Koalagedon", который я юзал для Арма 3. Зашёл в корневую папку Стима и удалил там файл Version.dll, который был связан с анлокером и детектился антивирусом как "вредоносное ПО". Всё заработало)
 
Я хотел создать локальный сервер сделал всё по инструкции и нажал на _Start.bat и он появился на миллисекунду, ну подумал так и надо и зашёл в игру но меня не подключало, попробовал 2 вариант тоже не сработало

Надо разбираться почему не скачивается сервер
 
Сверху